Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: CLH - Hoerspielforum und mehr. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 26. Februar 2008, 16:26

heute vermehrt SQL-Fehlermeldungen

Hoi, ich hab heute ein paar SQL-Fehler zu sehen bekommen, die teils nach Refresh wieder weg waren, teils erst nach einiger Zeit wieder verschwunden sind.

Dieser kam beim Aufruf "letzte Beiträge", ein anderer kam beim verschicken einer PN:

Zitat

SQL-DATABASE ERROR

Database error in WoltLab Burning Board (2.3.6): Invalid SQL: SELECT searchid FROM bb1_searchs WHERE searchhash = '00a02101b53cd62114e55d85e653a45c'
mysql error: Can't open file: 'bb1_searchs.MYI' (errno: 145)
mysql error number: 1016
mysql version: 4.1.12-Max-log
php version: 5.2.5
Date: 26.02.2008 @ 16:24
Script: /search.php?action=new
Referer: http://www.clh-board.net/

DRY

Aggro-Tim & Killer-Klößchen

Beiträge: 2 100

Wohnort: Bayern / MM

Beruf: Schüler

  • Nachricht senden

2

Dienstag, 26. Februar 2008, 18:30

Hier auch.
Falls du auf der Suche nach weiteren News rund ums Hörspiel bist, schau doch einfach mal auf www.hoerspiel3.de vorbei.

Perry

bringt Angsthasen nach Muffenhausen

Beiträge: 4 496

Wohnort: 53°18' N, 10°24' O

  • Nachricht senden

3

Dienstag, 26. Februar 2008, 18:33

Habe ich heute auch schon gehabt...
"Wo bist du gerade?" - "In der Bredouille!" - "Hach. Frankreich! Wie schön."

Instagram: Vinylianer

joe adder

praktiziert MOVEMBER das ganze Jahr, jedes Jahr!

Beiträge: 6 806

Wohnort: Land der Antipoden

Beruf: Gentleman

  • Nachricht senden

4

Dienstag, 26. Februar 2008, 23:40

Auch. Meist ueber den Link "aktive Themen der letzten 24 Std" .
»joe adder« hat folgende Datei angehängt:
  • meia.jpg (90,11 kB - 174 mal heruntergeladen - zuletzt: 30. April 2009, 23:12)
"Warum sollte ich mich fürchten? Ich kenne keine Furcht."

Für meine Fotos auf EYEEM: The Art Of Daydreaming <== bitte hier klicken!

5

Mittwoch, 27. Februar 2008, 02:38

Zitat

Original von joe adder
Auch. Meist ueber den Link "aktive Themen der letzten 24 Std" .


Bei mir auch bei demselben Link.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Cherusker« (27. Februar 2008, 02:39)


6

Mittwoch, 27. Februar 2008, 07:41

Ok das ist doch mal was konkretes. Das ich auch nachvollziehen kann. Ich schau es mir heute nachmittag mal an.

DRY

Aggro-Tim & Killer-Klößchen

Beiträge: 2 100

Wohnort: Bayern / MM

Beruf: Schüler

  • Nachricht senden

7

Mittwoch, 27. Februar 2008, 09:39

Da ich vor allem "Neueste Beiträge seit ihrem letzten Besuch" verwende, ist es mir dort als erstes aufgefallen.
Das meiste sonst scheint ja normal zu funktionieren.
Falls du auf der Suche nach weiteren News rund ums Hörspiel bist, schau doch einfach mal auf www.hoerspiel3.de vorbei.

8

Mittwoch, 27. Februar 2008, 12:21

ist mir vorhin auch mal passiert

9

Mittwoch, 27. Februar 2008, 13:41

Mir geht es, wie DRY:

seit gestern bekomme ich auch die Fehlermeldungen, wenn ich den Link
"Neueste Beiträge seit ihrem letzten Besuch" benutzen möchte.

Bei mir war leider auch keine "Verbesserung" durch eine Aktualisierung möglich - ich bekomme immer wieder die entsprechende Fehlermeldung.

Captain Blitz

Newslarry Infobrent

  • »Captain Blitz« wurde gesperrt

Beiträge: 1 328

Wohnort: Duisburg/NRW

Beruf: Bespasser

  • Nachricht senden

10

Mittwoch, 27. Februar 2008, 15:12

Bei mir kommt auch diese Fehlermeldung, wenn ich die neuesten Beiträge abrufen will.

11

Mittwoch, 27. Februar 2008, 16:14

Ja das scheint ne fehlerhafte Tabelle sein, muß ich nacher mal reparieren, dann sollte es wieder gehen

joe adder

praktiziert MOVEMBER das ganze Jahr, jedes Jahr!

Beiträge: 6 806

Wohnort: Land der Antipoden

Beruf: Gentleman

  • Nachricht senden

12

Mittwoch, 27. Februar 2008, 19:22

Hatte jetzt auch eine Fehlermeldung auf der Startseite, als ich mich anmelden wollte. Anmeldung ging nur uebers Portal.
"Warum sollte ich mich fürchten? Ich kenne keine Furcht."

Für meine Fotos auf EYEEM: The Art Of Daydreaming <== bitte hier klicken!

Beiträge: 1 383

Wohnort: Osnabrück

Beruf: Hörspielproduzent

  • Nachricht senden

13

Mittwoch, 27. Februar 2008, 22:48

Jau, hier gehts auch nicht:

SQL-DATABASE ERROR

Database error in WoltLab Burning Board (2.3.6): Invalid SQL: SELECT searchid FROM bb1_searchs WHERE searchhash = 'ea9faadec7a45ec8a2951ef1ad06b179'
mysql error: Can't open file: 'bb1_searchs.MYI' (errno: 145)
mysql error number: 1016
mysql version: 4.1.12-Max-log
php version: 5.2.5
Date: 27.02.2008 @ 22:47
Script: /search.php?action=new
Referer: http://www.clh-board.net/


Gebe Dich niemals mit einer Hörspielgurke ab.
Erst zieht sie dich auf ihr sein Niveau hinab.
Danach schlägt sie dich aufgrund ihr seiner Hörspiel-Erfahrung.

14

Donnerstag, 28. Februar 2008, 05:30

Zitat

Original von Dennis Rohling
Jau, hier gehts auch nicht:

SQL-DATABASE ERROR

Database error in WoltLab Burning Board (2.3.6): Invalid SQL: SELECT searchid FROM bb1_searchs WHERE searchhash = 'ea9faadec7a45ec8a2951ef1ad06b179'
mysql error: Can't open file: 'bb1_searchs.MYI' (errno: 145)
mysql error number: 1016
mysql version: 4.1.12-Max-log
php version: 5.2.5
Date: 27.02.2008 @ 22:47
Script: /search.php?action=new
Referer: http://www.clh-board.net/


Da scheint die Boardsoftware das Feld "SEARCHID" in der Tabelle "bb1_searchs" nicht zu finden. Ich tippe darauf, dass entweder das PACKAGE oder die PROZEDURE MYI beschaedigt ist oder eine IP Adresse fuer den Local Host nicht ganz korrekt ist.

In einem anderen Forum habe ich diesen Kommentar dazu gefunden:

"server des webanbieters wurde erneuert und der mysql heist nicht mehr localhost sondern 127.0.0.1"

Hilft das vielleicht?

15

Donnerstag, 28. Februar 2008, 07:40

mmh seltsam ich hatte die Tabelle gestern "repariert" und eigentlich ging es danach. ich schaus mir nochmal an

16

Donnerstag, 28. Februar 2008, 14:21

Gibt's vielleicht ein Problem bei der Sessionverwaltung? Möglicherweise kann die (php?)SessionID nicht mehr korrekt weggeschrieben werden. Dabei könnte localhost/127.0.0.1 durchaus ne Rolle spielen...

EDIT: Folgende Meldung kam, als ich im Portal die Statistik aufrufen wollte:

Zitat

SQL-DATABASE ERROR

Database error in WoltLab Burning Board (2.3.6): Invalid SQL: SELECT COUNT(*) AS anzahl FROM bb1_searchs
mysql error: Can't open file: 'bb1_searchs.MYI' (errno: 145)
mysql error number: 1016
mysql version: 4.1.12-Max-log
php version: 5.2.5
Date: 28.02.2008 @ 15:31
Script: /jgs_portal_statistik.php?sid=
Referer: http://www.clh-board.net/jgs_portal.php?sid=

Scheint dann doch kein Problem der Sessions zu sein...

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Kabukichan« (28. Februar 2008, 15:33)


17

Donnerstag, 28. Februar 2008, 17:36

Offenbar hat die Reparatur gestern nicht richtig funktioniert. Jetzt sollte es gehen

18

Donnerstag, 28. Februar 2008, 17:57

Joah, sieht gut aus ... *tatsch* *rüttel*

Gruß
Skywise
Radio Liederlicht
Liedermacher & Co.


Dienstag.
Vorzimmer.
Chef (laut, genervt aus seinem Zimmer): "Wo sind denn die Zahlen hin? Ich hab' die doch nicht im Kopf!"
Sekretärin (laut zurück): "Dann haben sie sie in den Füßen! Hier vorne bei mir haben Sie sie hingelegt!"

19

Donnerstag, 28. Februar 2008, 19:47

:laola:
Jetzt scheint´s wieder zu klappen!!! :hurray:

Waschbär

Am Institut für Strahlenkunde und Pendelistik

Beiträge: 1 342

Wohnort: Frisinga

  • Nachricht senden

20

Donnerstag, 28. Februar 2008, 19:55

Vielen Dank für die Fehlerkorrektur.
Was andere Leute uns zutrauen, ist meist bezeichnender für sie als für uns.

Es würde nur sehr wenig Böses auf Erden getan werden, wenn das Böse niemals im Namen des Guten getan werden könnte.

Marie v. Ebner-Eschenbach